Clicking with middle button on bookmark does not open new tab.

VERIFIED DUPLICATE of bug 72361

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 72361
16 years ago
13 years ago

People

(Reporter: nmichael, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

Say you choose to have your bookmarks on the sidebar.  If you use the middle
button to choose a bookmark nothing happens.  One would expect the brouser to
open a new tab, and visit the page chosen in that tab.  This is what happens
when you middle click on a link in a page.  For the sake of consistency middle
clicking on a bookmark should behave identically.

The way things are now you have to manually create a new tab, select it, and
then left click on the bookmark in question.


Reproducible: Always
Steps to Reproduce:
1. Just follow my instructions in the description.
2.
3.
Duplicate of "ctrl+click/middle click a bookmark should open it in new
window/new tab"

*** This bug has been marked as a duplicate of 72361 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
bulk verification.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.