Closed Bug 1525418 Opened 2 years ago Closed 2 years ago

Expose RemoteFrameParent on nested OOP TabParent

Categories

(Core :: DOM: Core & HTML, defect, P3)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1534267
Fission Milestone M2

People

(Reporter: nika, Unassigned)

References

(Blocks 1 open bug)

Details

This should be fairly straightforward, as the RemoteFrameParent is creating the TabParent directly.

(Removed; commented on wrong bug.)

Component: DOM → DOM: Core & HTML

This was fixed by Henri in bug 1534267.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1534267
You need to log in before you can comment on or make changes to this bug.