Closed Bug 1525476 Opened 2 years ago Closed 2 years ago

Find bar navigation arrows invisible once text is entered & close button invisible.

Categories

(Firefox :: Theme, defect)

66 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1506913
Tracking Status
firefox-esr60 --- unaffected
firefox65 --- fix-optional
firefox66 --- fix-optional
firefox67 --- fix-optional

People

(Reporter: u632966, Unassigned)

References

Details

(Keywords: regression)

Attachments

(2 files)

Attached image Find bar with text.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Steps to reproduce:

  1. Press Ctrl+F
  2. Enter a string of characters into the search box.

Actual results:

The navigation arrows are visible when there is no text in the search box, but once a character is entered, the arrows disappear unless you hover over them with the mouse. However, they are still clickable. Once the box is cleared again, the arrows reappear. In addition, the close 'X' button on the far right is invisible, but still able to be clicked.

Expected results:

The navigation arrows should still be visible, even when hovering over them with the cursor. In addition, the close button should be visible.

I can repriduce the issuw if certaun light weight theme installed.
Foe example LWT: https://addons.mozilla.org/en-US/firefox/addon/first-mountain-snow-by-m-donna

Status: UNCONFIRMED → NEW
Component: Untriaged → Theme
Ever confirmed: true
Keywords: regression

Ah, the light theme being the culprit makes sense. I was using this theme: https://addons.mozilla.org/en-US/firefox/addon/capoe-breaking-bad-s4/ I have since switched themes.

Regression window:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=d924aed5046046f3530d1e3f24e60acab505f64c&tochange=d625d007d1249a1ce8f9cca281f57931882f2e13

Regressed by: d625d007d124 Bogdan Pozderca — Bug 1418605 - The toolbar, toolbar_text, toolbar_field, toolbar_field_text, toolbar_field_border properties should apply to the findbar r=jaws,mconley,ntim

Blocks: 1418605
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1506913
You need to log in before you can comment on or make changes to this bug.