Closed Bug 1525530 Opened 2 years ago Closed 2 years ago

[remote-dbg-next] Add telemetry events to track usage of profiler from about:debugging

Categories

(DevTools :: about:debugging, enhancement, P3)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1521511

People

(Reporter: jdescottes, Unassigned)

Details

Follow up to Bug 1495665.

We should send telemetry events to track the usage of the performance profiler from about:debugging.

Priority: -- → P3

I am fixing this in 1521511

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1521511
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.