CreateProfileWizard freezing on second page

VERIFIED FIXED in M11

Status

Core Graveyard
Profile: BackEnd
P3
critical
VERIFIED FIXED
19 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Steps to reproduce:
1. mv .mozilla .oldmozilla
2. ./apprunner -installer
3. choose new
4. choose next to get to second page to enter profile name

Actual result: not able to get focus in text field, not able to remove default,
not able to cancel or finish

Expected result: enter name and create profile

Linux build only so far 1999093008 (commercial)

Updated

19 years ago
Assignee: gayatrib → sspitzer

Comment 1

19 years ago
Reassigning the bug to Seth, as he did the testing on Linux.
Status: NEW → ASSIGNED
I've got a couple fixes in my tree, and I'm waiting to check in.

accepting.

Comment 3

18 years ago
Seth this is also looks like a dup of bug #15454.
Please take a look and confirm.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
marking fixed.
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
builds 19991006
Target Milestone: M11
marking m11.

Updated

18 years ago
Component: Profile Manager → Profile Manager BackEnd

Comment 7

18 years ago
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.