Closed Bug 152560 Opened 22 years ago Closed 22 years ago

Context menu should include Print Page/Print Frame

Categories

(Core :: Printing: Output, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 24221

People

(Reporter: bugzilla, Assigned: rods)

Details

The context menu (when right-clicking a page or frame) should include a print
command. Hope this isn't a dupe. If so: I'm sorry.
This is wontfix. See the discussion in bug 75338 for an explanation. (Basically,
our contextmenus are too large and the number of times people would want to
print through the contextmenu doesn't weigh up against adding another item;
particularly since we've been rigorously cutting out contextmenu items.)

*** This bug has been marked as a duplicate of 24221 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
bulk verification.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.