the German language packet doesn't support Enigmail!!

VERIFIED INVALID

Status

--
minor
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: beneedict, Assigned: kairo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I installed Enigmail first, then the German language pack. After the
installation of the language pack the Enigmail-Tab disappeared and a failure-URL
in red letters lighted up on the bottom of the window (It contained something
about an Enigmail-link). After I switched back to English, the problem was solved.

Reproducible: Always
Steps to Reproduce:
1.Install Enigmail
2.Install German language pack and activate it
3.Use the mail-program

Actual Results:  Each time
This would be because enigmail does not ship a German localization.  They
attempt to get localized strings no matter what the language is but do not
provide German versions.

Over to localizations, but I'm pretty certain this is simply an Enigmail bug.
Assignee: rchen → kairo
Component: Localization → German-Austria/de-AT
Product: MailNews → Browser Localizations
QA Contact: ji → Sebastian
Version: other → unspecified
(Assignee)

Comment 2

17 years ago
INVALID, as the Mozilla German project doesn't officially support EnigMail.

If there's really a bug in the Mozilla German apckages which does break that,
you have to provide me some better info about how this can happen. I won't
install EnigMail just to test if there possibly could be some bug anywhere.

The EnigMail project does support a translation though, and you should be able
to get it at http://enigmail.mozdev.org/langpack.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 3

17 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.