Closed Bug 1525932 Opened 2 years ago Closed 2 years ago

Dark Mode Message text fix

Categories

(Firefox :: New Tab Page, defect, P1)

defect

Tracking

()

VERIFIED FIXED
Firefox 67
Iteration:
67.1 - Jan 28 - Feb 10
Tracking Status
firefox67 --- verified

People

(Reporter: pdahiya, Assigned: pdahiya)

References

Details

(Keywords: github-merged)

Attachments

(1 file)

Fix dark mode message type to say "doesn't"

Assignee: nobody → pdahiya
Depends on: 1512725
Iteration: --- → 67.1 - Jan 28 - Feb 10
Target Milestone: --- → Firefox 67
Priority: -- → P1
Target Milestone: Firefox 67 → ---
Blocks: 1512725
No longer depends on: 1512725
Keywords: github-merged
Blocks: 1526066
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67

This is bug work early in the nightly cycle so I don't think it needs tracking for 67 but given that there is a string change, CCing flod to make sure there is no l10n impact. Thanks.

Flags: needinfo?(francesco.lodolo)

(In reply to Pascal Chevrel:pascalc from comment #3)

This is bug work early in the nightly cycle so I don't think it needs tracking for 67 but given that there is a string change, CCing flod to make sure there is no l10n impact. Thanks.

Thanks. There are no string changes, the message is hard-coded in English per
https://github.com/mozilla/activity-stream/pull/4750#discussion_r252773454

Flags: needinfo?(francesco.lodolo)

I have verified that this issue is no longer reproducible with the Firefox Nightly build from 02/09/2019 (67.0a1 Build ID - 20190209214755) installed, on Windows 10 x64, Arch Linux and Mac 10.13.3. Meanwhile, the behavior has been changed and this issue is no longer applicable because the latest Firefox Beta (67.0b9 - 20190408123043) supports the dark theme.

Status: RESOLVED → VERIFIED
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.