Closed Bug 1526439 Opened 8 months ago Closed 8 months ago

Add policy to disable extension updates

Categories

(Firefox :: Enterprise Policies, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 67
Tracking Status
firefox-esr60 --- fixed
firefox67 --- fixed

People

(Reporter: mkaply, Assigned: mkaply)

References

Details

Attachments

(1 file)

Required by DOD Stig

extensions.update.enabled

false

Forgot the ftl

Pushed by mozilla@kaply.com:
https://hg.mozilla.org/integration/autoland/rev/2eec2334d48f
Add an enteprise policy for extension updates. r=Felipe,flod
Status: ASSIGNED → RESOLVED
Closed: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
Duplicate of this bug: 1507855
Duplicate of this bug: 1507577

Comment on attachment 9042597 [details]
Bug 1526439 - Add an enteprise policy for extension updates.

ESR Uplift Approval Request

  • If this is not a sec:{high,crit} bug, please state case for ESR consideration: Policy related
  • User impact if declined: 60.7 policy won't match 67
  • Fix Landed on Version: Firefox 67
  • Risk to taking this patch: Low
  • Why is the change risky/not risky? (and alternatives if risky): Policy only, has test
  • String or UUID changes made by this patch: None. FTL change is not needed for ESR.
Attachment #9042597 - Flags: approval-mozilla-esr60?

Comment on attachment 9042597 [details]
Bug 1526439 - Add an enteprise policy for extension updates.

New policy, OK for ESR 60.7.

Attachment #9042597 - Flags: approval-mozilla-esr60? → approval-mozilla-esr60+
You need to log in before you can comment on or make changes to this bug.