Closed Bug 15267 Opened 20 years ago Closed 20 years ago

javascript crashes apprunner

Categories

(Core :: JavaScript Engine, defect, P3, critical)

Sun
Solaris
defect

Tracking

()

VERIFIED DUPLICATE of bug 1646

People

(Reporter: roland.mainz, Assigned: mike+mozilla)

References

()

Details

A link within the given URL crashes a Solaris 7 sparc (gcc 2.95.1) build (build
from 29.9.1999-tarball).
Problem: gdb isn't able to produce a backtrace :-(
The link looks like this:
"javascript:commix('apokalypse1.html','apokalypse',580,470)"

Browsing "apokalypse1.html" without the javascript works fine.

BTW: http://www.autsch.de contains some other funny stuff and some complex test
cases... :-)
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Most likely a dup of the 'javascript: urls are busted' bug.

*** This bug has been marked as a duplicate of 1646 ***
VERIFY dupe
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.