Closed Bug 152672 Opened 18 years ago Closed 17 years ago

the file command did not work with an UNC path

Categories

(Core :: Networking: File, defect)

x86
Windows NT
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 107540

People

(Reporter: Meister, Assigned: dougt)

References

()

Details

(Keywords: verifyme)

the "file:" command needs an assined drive letter to work, it would be much
easier for an intranet web design to handle the access via UNC pathes.
Are you sure it doesn't work at all?  See Bug 62851 and Bug 107540.
You need five slashes, not 4, before the server name....
so it's a dupe of bug 107540-- or it depends on 107540-- or it's invalid because
allowing only 4 slashes in a UNC path is not a feature yet (if this is not an
RFE then there's no "bug" as such...)
guido: please try your URL's w/ 5 slashes. If they work, then dupe to 107540. If
they don't, then dupe to 62851, and mark as a depends of 107540. 
RESOLVED/DUPE
David:  thanks for picking that out. Do you have VERIFY permissions?

*** This bug has been marked as a duplicate of 107540 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.