Intermittent toolkit/mozapps/extensions/test/browser/browser_bug567127.js | Test timed out -

RESOLVED DUPLICATE of bug 1489496

Status

()

defect
P5
normal
RESOLVED DUPLICATE of bug 1489496
2 months ago
2 months ago

People

(Reporter: intermittent-bug-filer, Unassigned)

Tracking

({intermittent-failure, regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
treeherder

#[markdown(off)]
Filed by: ccoroiu [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=227474973&repo=autoland

https://queue.taskcluster.net/v1/task/eYdI6czwTx2d-NELoH_ARg/runs/0/artifacts/public/logs/live_backing.log

08:36:34 INFO - TEST-PASS | toolkit/mozapps/extensions/test/browser/browser_bug567127.js | notification panel open -
08:36:34 INFO - Saw install for Drag Drop test 1
08:36:34 INFO - Waiting for installs for Drag Drop test 2
08:36:34 INFO - Console message: 1549787704668 addons.xpi INFO Install of dragdrop-1@tests.mozilla.org cancelled by user
08:36:34 INFO - Buffered messages logged at 08:35:11
08:36:34 INFO - Console message: 1549787711478 addons.productaddons INFO Updates are disabled via media.gmp-manager.updateEnabled
08:36:34 INFO - Buffered messages logged at 08:35:49
08:36:34 INFO - Longer timeout required, waiting longer... Remaining timeouts: 1
08:36:34 INFO - Buffered messages finished
08:36:34 INFO - TEST-UNEXPECTED-FAIL | toolkit/mozapps/extensions/test/browser/browser_bug567127.js | Test timed out -
08:36:34 INFO - Not taking screenshot here: see the one that was previously logged
08:36:34 INFO - TEST-UNEXPECTED-FAIL | toolkit/mozapps/extensions/test/browser/browser_bug567127.js | A promise chain failed to handle a rejection: Component does not have requested interface [nsIJSEnumerator.next] - stack: doCommand/<@chrome://mozapps/content/extensions/extensions.js:1406:11
08:36:34 INFO - async*open/</<@resource://specialpowers/MockFilePicker.jsm:273:11
08:36:34 INFO - setTimeout handler*SimpleTest_setTimeoutShim@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:684:12
08:36:34 INFO - open@resource://specialpowers/MockFilePicker.jsm:232:5
08:36:34 INFO - doCommand@chrome://mozapps/content/extensions/extensions.js:1396:9
08:36:34 INFO - doCommand@chrome://mozapps/content/extensions/extensions.js:1565:5
08:36:34 INFO - test_install_from_file@chrome://mochitests/content/browser/toolkit/mozapps/extensions/test/browser/browser_bug567127.js:63:3
08:36:34 INFO - Async*Tester_execTest/<@chrome://mochikit/content/browser-test.js:1106:34
08:36:34 INFO - async*Tester_execTest@chrome://mochikit/content/browser-test.js:1097:16
08:36:34 INFO - nextTest/<@chrome://mochikit/content/browser-test.js:995:9
08:36:34 INFO - SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<@chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:803:59
08:36:34 INFO - Rejection date: Sun Feb 10 2019 08:35:04 GMT+0000 (Greenwich Mean Time) - false == true - JS frame :: resource://testing-common/PromiseTestUtils.jsm :: assertNoUncaughtRejections :: line 257
08:36:34 INFO - Stack trace:
08:36:34 INFO - resource://testing-common/PromiseTestUtils.jsm:assertNoUncaughtRejections:257
08:36:34 INFO - chrome://mochikit/content/browser-test.js:nextTest:745
08:36:34 INFO - chrome://mochikit/content/browser-test.js:timeoutFn:1202
08:36:34 INFO - setTimeout handler*chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest_setTimeoutShim:684
08:36:34 INFO - chrome://mochikit/content/browser-test.js:timeoutFn:1180
08:36:34 INFO - setTimeout handler*chrome://mochikit/content/browser-test.js:Tester_execTest:1164
08:36:34 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:995
08:36:34 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803
08:36:34 INFO - GECKO(1568) | MEMORY STAT | vsize 2099160MB | vsizeMaxContiguous 65473202MB | residentFast 312MB | heapAllocated 66MB
08:36:34 INFO - TEST-OK | toolkit/mozapps/extensions/test/browser/browser_bug567127.js | took 90080ms
08:36:34 INFO - Not taking screenshot here: see the one that was previously logged

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489496
Comment hidden (Intermittent Failures Robot)
You need to log in before you can comment on or make changes to this bug.