tries to downlowd bzip2 files as text, and ads .txt extension

VERIFIED DUPLICATE of bug 120327

Status

SeaMonkey
Download & File Handling
--
minor
VERIFIED DUPLICATE of bug 120327
16 years ago
14 years ago

People

(Reporter: Rich, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I have tried to set up the "helper applications" in the preferences menu, but no
matter what i set or do, Mozilla insists on trying to display a bzip2 file, or 
when one right clicks on it and selects the "save link target as" it insists on 
adding a .txt extension.  Not a big deal, just annoying.

r

Comment 1

16 years ago
dupe

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.