Closed Bug 1526977 Opened 1 year ago Closed 1 year ago

Add CSS intervention to fix the login form on sreedharscce.in

Categories

(Web Compatibility :: Interventions, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: denschub, Assigned: denschub)

References

Details

Attachments

(1 file)

See the webcompat/web-bugs#21505 for more details!

Attached file GitHub Pull Request
Assignee: nobody → dschubert
Blocks: 1527352

PR is reviewed and merged.

Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → FIXED

The fix was already tested for the PI request.

Confirming here as well that the issue is verified fixed using an unbranded version of Fx65.0.1 with the .xpi provided in 1527352 on Ubuntu 16.04, macOS 10.12 and Windows 10 x32. The login form is fully displayed.

Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.