Released mozprofile depends on outdated packages

RESOLVED FIXED in Firefox 67

Status

enhancement
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: jgraham, Assigned: jgraham)

Tracking

Version 3
mozilla67
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox67 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

4 months ago

The requirements were bumped internally but no new release of mozprofile was made, so it's possible to get into a situation where nothing will install.

Comment 3

4 months ago
bugherder
Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
You need to log in before you can comment on or make changes to this bug.