Closed Bug 1527006 Opened 1 year ago Closed 1 year ago

New tab doesn't auto select url bar if full screen video is playing

Categories

(Firefox :: Tabbed Browser, defect)

64 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1219775

People

(Reporter: bugs.firefox, Unassigned)

Details

(Whiteboard: [triagemonth-2019-02])

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:64.0) Gecko/20100101 Firefox/64.0

Steps to reproduce:

Play video (tested on youtube and internal mp4 player)
Click the full screen button in the corner
Use ctrl+t to open a new tab

Actual results:

A new tab opened with nothing selected

Expected results:

New tab opens with cursor in url-bar

Hi :mendelmunkis,

Thank You for taking your time to report this issue.

I can reproduce this issue by following your comment with Firefox 65.0.1 in Windows 7,64 Bit!
Hence, I am confirming this issue!

Status: UNCONFIRMED → NEW
Component: Untriaged → Address Bar
Ever confirmed: true
Whiteboard: [triagemonth-2019-02]
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1219775
Component: Address Bar → Tabbed Browser
You need to log in before you can comment on or make changes to this bug.