Ads not properly positioned on page, cover text

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
major
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Keith Hankin, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020531
BuildID:    2002053104

On the http://salon.com/books/int/2002/06/18/iraq/index2.html page, the ad for
absolut shows up too far over to the left on the page, covering up some of the
article text.  Redrawing it does not fix the positioning, but sometimes it
changes the size of the ad.  This happens in most of the articles on Salon.com,
making mozilla virtually unusable to read Salon.com.  In addition, this problem
happens on some msnbc.com articles too, and many other places I don't even
remember where.


Reproducible: Always
Steps to Reproduce:
1.Go to URL http://salon.com/books/int/2002/06/18/iraq/index2.html
2.
3.
(Assignee)

Comment 1

16 years ago
Created attachment 88312 [details]
screenshot

This is worksforme with win2k build 20020618..
see the attached screenshot
(Assignee)

Comment 2

16 years ago
invalid since your are using an out of date nightly build.

Please reopen if you see this with mozilla1.1.Alpha and/or a nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

16 years ago
It still occurs for me with build 2002061908, but it doesn't seem to occur all
the time anymore.  Try reloading the page several times and eventually you'll
get an ad that is too far over to the left and covers some of the text.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 4

16 years ago
well I just reproduced this with trunk build 2002080208 on win2k.

I'd guess that it's a site problem - only seems to happen with some of their ads
(I saw it with an ad for Absolut vodka). the ads are flash objects within
iframes within tables nested 4 deep... ugh...
(Reporter)

Comment 5

16 years ago
This might be the same problem as bug 146851, where alignment problems occur
occasionally and go away with a reload.

Comment 6

16 years ago
WFM - 1.1 final - winXP.

Reporter : can you try with a 1.1 final release and tell if the bug is still alive ?

Thanks.
(Reporter)

Comment 7

16 years ago
I haven't seen this problem with newer nightly builds, so perhaps the problem
has been fixed somehow.  However, the problem only occurred sporadically, so I
cannot really tell.
repoen, if you see it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 9

16 years ago
verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.