Closed Bug 1527138 Opened 9 months ago Closed 9 months ago

Remove references to old worker types

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(firefox67 fixed)

RESOLVED FIXED
mozilla67
Tracking Status
firefox67 --- fixed

People

(Reporter: catlee, Assigned: catlee)

References

Details

Attachments

(1 file)

In particular, docker-engine and native-engine aren't in use any more.

Duplicate of this bug: 1527354
Pushed by catlee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/ac36d71cc317
Remove references to old taskcluster worker types r=tomprince
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla67
You need to log in before you can comment on or make changes to this bug.