Remove Netscape sidebar images from Help

VERIFIED DUPLICATE of bug 161740

Status

SeaMonkey
Help Documentation
VERIFIED DUPLICATE of bug 161740
16 years ago
14 years ago

People

(Reporter: Stephen Walker, Assigned: Jatin Billimoria)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The new sidebar images that were added show the Netscape sidebar with the
sidebar close button (AIM & Mail icons also), that Mozilla does not have or want
atm. New images are needed that show the sidebar in Mozilla & not Netscape comm
builds.

Comment 1

16 years ago
==> Jatin
Assignee: robinf → jatin

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 161740 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.