incomplete bookmarks import

RESOLVED DUPLICATE of bug 151104

Status

RESOLVED DUPLICATE of bug 151104
16 years ago
14 years ago

People

(Reporter: henro, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.0.0) Gecko/20020529
BuildID:    2002052917

I tried importing my IE bookmarks but only got about half. Perhaps there's a
import file size limit?

Reproducible: Always
Steps to Reproduce:
1.Orgaize Bookmarks
2.Tools>Import
3.Selected file saved to desktop from IE using Export Bookmarks

Actual Results:  Got the first half (approx) of my bookmark file

Expected Results:  It should have gotten the whole file.

Comment 1

16 years ago
WorksForMe using Mac/2002072203/9.2.2. Don, it appears Moz will skip entries that already 
appear elsewhere in your Moz bookmarks at the top level. Is that what's causing the trouble for 
you?

Comment 2

16 years ago
The ONLY things that mine will import from IE's favorites.html are the first 3
items: Auction Favorites, Channels, and Toolbar Favorites. None of my own
favorites come over. I'm presently using Build #2002073108. This behavior has
been unchanged since early Netscape 6 betas, in both Netscape 6 (when I had it
installed) and in the later Mozilla betas including the 1.0 release.
johnculp@chartertn.net

Comment 3

16 years ago
Don, can you still reproduce this problem using a recent nightly build? If so, please attach your 
Favorites.html to this bug so I can test.

Comment 4

16 years ago
Created attachment 94286 [details]
Favorites list that doesn't import properly

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 151104 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.