Background images messed up (corrupt?) on sysinternals

VERIFIED FIXED

Status

()

Core
ImageLib
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: Will Sargent, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
On the above URL, the background image appears to be a repeating sysinternals logo.

Works fine on IE 5.5.

I'm using build 2002052306.

Comment 1

16 years ago
WFM 20020617-CVS-trunk/WinXP

Comment 2

16 years ago
WFM, Build 2002062208, WinXP.

Will Sargent - Build 2002052306 is too old a build to report bugs against
now. The problem you are reporting may well have been fixed already. 

Could you please download a recent nightly build from
<ftp://ftp.mozilla.org/pub/mozilla/nightly/>, and then let us know if you 
still see this problem?

Thanks!
(Reporter)

Comment 3

16 years ago
Okay, works for me on 2002061104.  Closing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
Verified WFM win XP branch build 2002062508 and win XP trunk 2002061712
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.