Netidentity pages fail to load, no errors, works in Opera

VERIFIED DUPLICATE of bug 133556

Status

--
critical
VERIFIED DUPLICATE of bug 133556
17 years ago
4 years ago

People

(Reporter: jv9999, Assigned: arun)

Tracking

Details

(Reporter)

Description

17 years ago
http://www.netidentity.com/Members/WebMailLogin.asp fails to load. No error 
messages, nothing. Works fine in Opera. Not using pipelining. Seems to be a 
javascript bug. Several of their other pages also fail to load (like their 
support page). This is in Mozilla 1.0.

Comment 1

17 years ago
Duplicate of bug 133556 "page incorrectly rendered blank"  filed in
Tech Evangelism against https://www.netidentity.com/members/MemberLogin.asp

Reassigning to Tech Evangelism component for parity -
Assignee: rogerl → aruner
Component: JavaScript Engine → US Ecommerce
Product: Browser → Tech Evangelism
QA Contact: pschwartau → bclary
Version: other → unspecified

Comment 2

17 years ago
Marking as Duplicate. Jim, thank you for this report; you will be
cc'ed on bug 133556 so you can follow its progress -

*** This bug has been marked as a duplicate of 133556 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 4

16 years ago
tech evang june 2003 reorg
Component: US Ecommerce → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.