Closed Bug 15273 Opened 21 years ago Closed 21 years ago

Can't read plain text messages.

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3, blocker)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: kinmoz, Assigned: phil)

Details

When I click on a plain text message in my inbox, the header shows up, but the
body doesn't.

It seems like the only messages I can read today are ones that are HTML.
Cc'ing alecf@netscape.com.
Severity: normal → major
Note: this is in M11 trunk builds, not M10, I believe.
This is blocking intl QA testing since they only use plain text on Win32.
http://bugzilla.mozilla.org/show_bug.cgi?id=15313
Actually Intl looks at both HTML and Plain Text post-GFX,
but the problem here seems to be slightly different than
the one in Bug 15313 in that in this bug you can't see
"actually existing text" in the body part.
In Bug 15313, sending operation sends an empty plain text body
and therefore there literally is nothing to see.
I think this is really a blocker for us.
Severity: major → blocker
This problem does not occur in M10 btranch build (e.g. 10/3/99 build)
and is restricted to M11 builds.
I'm not seeing any problems with plain text messages. Kin or Kat, are you?
On the day I wrote my comment, 9/30/99 M11 build did have this problem.
But with the 10/11/99 Win32 M11 build, the problem no longer exists
and I see plain text body. So this is now "Worksforme".
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Win32 (1999-10-11-15-M11) Commercial
I see the plain text body too. Problem no longer exists.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.