Closed Bug 1527354 Opened 10 months ago Closed 10 months ago

Remove native-engine job implementations and payload builder

Categories

(Firefox Build System :: Task Configuration, task)

task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1527138

People

(Reporter: ahal, Assigned: ahal)

Details

Attachments

(1 obsolete file)

There aren't any workertypes left using native-engine:
https://searchfox.org/mozilla-central/source/taskcluster/taskgraph/util/workertypes.py

This means we should be able to purge it.

Attachment #9043320 - Attachment is obsolete: true
Status: ASSIGNED → RESOLVED
Closed: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1527138
You need to log in before you can comment on or make changes to this bug.