gamesdomain.com - java.io.PushbackInputStream.read IndexOutOfBoundsException

RESOLVED INVALID

Status

Core Graveyard
Java: OJI
RESOLVED INVALID
16 years ago
7 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: Alfred Peng)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
java.lang.IndexOutOfBoundsException
   at java.io.PushbackInputStream.read(PushbackInputStream.java:146)
   at sun.net.www.MeteredStream.read(MeteredStream.java:68)
   at java.io.DataInputStream.readFully(DataInputStream.java:156)
   at jagex.k.Ý(Unknown Source)
   at castle.?(Unknown Source)
   at castle.U02d2(Unknown Source)
   at jagex.z.run(Unknown Source)
   at java.lang.Thread.run(Thread.java:484)

Using 1.4.0_01 final

Comment 1

16 years ago
Re-assign to Margaret.
Assignee: joe.chou → margaret.chan

Comment 2

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: margaret.chan → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Comment 4

15 years ago
reassign to me
Assignee: joe.chou → joshua.xia

Comment 5

15 years ago
Comfirm on Linux(RH8.0) mozilla1.2 with JRE1.4.1_01
taking
Assignee: joshua.xia → pete.zha
OS: Windows 2000 → All

Comment 6

15 years ago
I just tried IE on windows2000. Also has this problem. So I think it should be a
bug of that applet.

Comment 7

15 years ago
Reporter:
We think it's not a bug of OJI. Could you please supply a testcase for this
problem? Or we will close it.

Comment 8

12 years ago
mass reassign to Alfred
Assignee: zhayupeng → alfred.peng

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard

Comment 9

7 years ago
Gamesdomain.com is no more available.

Marking as INVALID.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.