screen does not update when changing tabs or entering new URL

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: stand__sure, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
build 2002061108 on win98
(Reporter)

Comment 1

17 years ago
Created attachment 88269 [details]
screenshot of error--problem has been happening frequently
(Assignee)

Comment 2

17 years ago
Can you add a better description about the problem ?
Why is the screenshot black/white ?
(Reporter)

Comment 3

17 years ago
screen shot is black and white because actual image was black and white (assume
this is part of the problem?) this problem generally happens during long
browsing sessions and/or long system up-time.  it is almost as if mozilla stops
fully redrawing the window -- switching to another application and then back to
mozilla does not restore screen.  dragging an application running in a small
window (e.g. taskman) across screen does fix.  the black and white behavior
remains, however.  sometimes a full refresh (<CTRL>-<F5>) will solve <CTRL>-R or
<F5> alone does not remedy.

the host system has 384MB RAM and 2MB-AGP card

Comment 4

16 years ago
Does this still occur using mozilla 1.1?  If not, please resolve this bug
WORKSFORME.

Do you have programs that change the screen bit depth?  Such might include games
or graphics applications.

One possible cause I can guess is the Windows ran out of GDI handles.  When this
happens, all sorts of drawing routines can go quirky.  I think that mozilla is
pretty good about not leaking GDI handles, but other programs may not be, and I
don't think that windows98 cleans up its handles when a program exits abnormally.
(Assignee)

Comment 5

16 years ago
-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.