Closed Bug 1527738 Opened 2 years ago Closed 2 years ago

PDF attachments are downloaded, not displayed in the browser

Categories

(bugzilla.mozilla.org :: General, defect)

Staging
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: kohei.yoshino, Unassigned)

References

Details

(Keywords: regression)

In Bug 1527529, I’ve noticed that the attached PDF document is downloaded. MIME type application/pdf has been marked as viewable in Bug 1471417, so I guess this has regressed at some point, perhaps during the Mojo migration.

Looks like it was a false alarm. My Firefox has somehow been configured to “Use Preview.” Changing the setting to “Preview in Firefox” solved the issue.

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.