Closing one tab to the right of another causes that tab to open the same site that was on that tab

VERIFIED DUPLICATE of bug 107147

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 107147
16 years ago
9 years ago

People

(Reporter: Jonathan Myers, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This happened on Mozilla 1.0, using the LoFi theme.

I close tabs using the middle mouse button.

WHen I click a tab to close it, more often than not the site that was in the
previous tab opens in the current one. Or it goes to look up some nonsensical URL.

I am using SuSE Linux 8.0 Personal, straight off the shelf.

Comment 1

16 years ago
Dupe of Bug 107147, "Using middle button to close a tab conflicts with using it
to open URL", please mark.

Comment 2

16 years ago
In fact a dupe of 107147 (which was recently fixed :-) ).

*** This bug has been marked as a duplicate of 107147 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.