Closed Bug 15278 Opened 20 years ago Closed 20 years ago

Focus incorrect after OKing prefs change

Categories

(SeaMonkey :: Preferences, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 7862

People

(Reporter: cpratt, Assigned: matt)

References

Details

Build ID: 1999093012
Platform: Windows NT

To reproduce:
- Launch apprunner
- Switch to another application, eg Nav 4.7
- Switch back to apprunner
- Open the prefs
- Change something
- Click OK

Result: Focus is switched to Nav 4.7

Expected result: Focus should stay in Apprunner.
Assignee: shuang → matt
Status: NEW → ASSIGNED
Target Milestone: M12
This is polish
*** Bug 17617 has been marked as a duplicate of this bug. ***
Move to M13.
Target Milestone: M13 → M15
Worry about this later ...
QA Contact: cpratt → sairuh
spam: in my testing realm, so reassigning qa contact to me, en masse.
Marking this as a DUP of bug 7862, "When prefs window is left, focus switches to 
other app", REOPENED, M15. The only difference is that in this bug the Prefs
dialog is left using the [Ok] button, and in 7862, it is left using the [Cancel]
button.


*** This bug has been marked as a duplicate of 7862 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifying.
Status: RESOLVED → VERIFIED
Bulk move of all Pref UI component bugs to new Preferences component.  Pref UI 
component will be deleted.
Component: Pref UI → Preferences
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.