The default bug view has changed. See this FAQ.

Status

()

Core
Disability Access APIs
--
enhancement
VERIFIED DUPLICATE of bug 4821
15 years ago
15 years ago

People

(Reporter: Dan Houson, Assigned: Aaron Leventhal)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Allow a page zoom feture for pages that dont fit on the screen

Comment 1

15 years ago
Have you tried: View -> Text Zoom?

(Always include a build ID in your bug reports)
(Reporter)

Comment 2

15 years ago
Yes I have that only resizes text

Comment 3

15 years ago
have you tried print preview?

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
-- Marking bug as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.