Closed Bug 1528024 Opened 9 months ago Closed 9 months ago

QuantumBar: One-off buttons don't use the selected search suggestion

Categories

(Firefox :: Address Bar, defect, P2)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1528430

People

(Reporter: standard8, Unassigned)

Details

(Whiteboard: [fxsearch])

In attempting to port browser_urlbarOneOffs_searchSuggestions.js I discovered that selecting a search suggestion, then the one-off button doesn't work properly.

It should use the suggestion to search, whereas it uses what was originally typed in.

We need to fix that and enable the test.

Depends on: 1527947
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
Assignee: dao+bmo → nobody
Status: ASSIGNED → RESOLVED
Closed: 9 months ago
No longer depends on: 1527947, 1527940
Resolution: --- → DUPLICATE
Duplicate of bug: 1528430
You need to log in before you can comment on or make changes to this bug.