There needs to be an "open Sidebar" button for easy access.

VERIFIED DUPLICATE of bug 88725

Status

SeaMonkey
Sidebar
VERIFIED DUPLICATE of bug 88725
16 years ago
14 years ago

People

(Reporter: Henry Yeh, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am aware that one can press F9, or click on the very thin sliver to open the
Sidebar when it is collapsed.  However, when it is collapsed, the thing sliver
is too small to reach click easily.  When the sidebar is closed, one must go
deep into the menus just to open the Sidebar again.  Please add a small Sidebar
button somewhere in the UI.  Also, the new "New Tab" button would be far more
useful if it were moved out of the tab area (which is hidden by default when
only 1 tab is open).

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 69489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
This is not a duplicate bug.  The other bug wants a keyboard shortcut which
already exists (F9).
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

16 years ago
Hmmm, if you look at bug 69489 comment #2, the problem in that bug is explained
better.  Are you sure this isn't a duplicate?  

(BTW, In Edit -> Preferences -> Navigator -> Tabbed Browsing, there is an option
to hide the tab bar when only one tab is open.  You could uncheck this and the
tab bar will remain open all the time(thus giving you access to the new tab
button always.  I can understand if you don't find this ideal though :-) )
(Reporter)

Comment 4

16 years ago
Yes, I checked the other bug, comment #2, and it is not a duplicate.  I am
requesting a toolbar button that opens and closes the Sidebar.  It could even be
a small button, located near the Home and Bookmark buttons.  Just something that
is easier to pres than the collapsed sidebar on the left side.
Should this be WONTFIX ?

Reporter: there has already been an attempt to make a 'Show/hide sidebar'
button, but it was backed out.
(Reporter)

Comment 6

16 years ago
Response to #5:  Why was it backed out?
It caused startup regression, IIRC.
I don't know how much, but it was enough to back it out :)
It was positioned on the Personal Toolbar.

Take a look at bug 139813 and bug 134345.

Comment 8

16 years ago

*** This bug has been marked as a duplicate of 88725 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE

Comment 9

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.