Closed Bug 1528404 Opened 10 months ago Closed 9 months ago

Intermittent browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should not have recorded browser.engagement.navigation.urlbar - 1 == 0 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/

Categories

(Firefox :: Address Bar, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1528255

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure, regression)

#[markdown(off)]
Filed by: nerli [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=228730350&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/LRpz_YoHRX2U2_dOPUGapw/runs/0/artifacts/public/logs/live_backing.log

[task 2019-02-15T21:33:59.905Z] 21:33:59 INFO - TEST-PASS | browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should have found an entry for histogram index 3 - true == true -
[task 2019-02-15T21:33:59.908Z] 21:33:59 INFO - Leaving test bound test_switchtab
[task 2019-02-15T21:33:59.909Z] 21:33:59 INFO - Entering test bound test_tag
[task 2019-02-15T21:33:59.912Z] 21:33:59 INFO - Buffered messages finished
[task 2019-02-15T21:33:59.914Z] 21:33:59 INFO - TEST-UNEXPECTED-FAIL | browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should not have recorded browser.engagement.navigation.urlbar - 1 == 0 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js :: assertSearchTelemetryEmpty :: line 29
[task 2019-02-15T21:33:59.915Z] 21:33:59 INFO - Stack trace:
[task 2019-02-15T21:33:59.917Z] 21:33:59 INFO - chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js:assertSearchTelemetryEmpty:29
[task 2019-02-15T21:33:59.919Z] 21:33:59 INFO - chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js:test_tag:214
[task 2019-02-15T21:33:59.920Z] 21:33:59 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1106
[task 2019-02-15T21:33:59.921Z] 21:33:59 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1134
[task 2019-02-15T21:33:59.923Z] 21:33:59 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:995
[task 2019-02-15T21:33:59.925Z] 21:33:59 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803

Tier 1 log file:
https://treeherder.mozilla.org/logviewer.html#/jobs?job_id=228811317&repo=mozilla-central&lineNumber=5623

[task 2019-02-16T10:59:58.524Z] 10:59:58 INFO - TEST-PASS | browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should have found an entry for histogram index 3 - true == true -
[task 2019-02-16T10:59:58.525Z] 10:59:58 INFO - Leaving test bound test_tag
[task 2019-02-16T10:59:58.525Z] 10:59:58 INFO - Entering test bound test_visitURL
[task 2019-02-16T10:59:58.525Z] 10:59:58 INFO - Buffered messages finished
[task 2019-02-16T10:59:58.528Z] 10:59:58 INFO - TEST-UNEXPECTED-FAIL | browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should not have recorded browser.engagement.navigation.urlbar - 1 == 0 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js :: assertSearchTelemetryEmpty :: line 29
[task 2019-02-16T10:59:58.529Z] 10:59:58 INFO - Stack trace:
[task 2019-02-16T10:59:58.530Z] 10:59:58 INFO - chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js:assertSearchTelemetryEmpty:29
[task 2019-02-16T10:59:58.530Z] 10:59:58 INFO - chrome://mochitests/content/browser/browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js:test_visitURL:233
[task 2019-02-16T10:59:58.531Z] 10:59:58 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest/<:1106
[task 2019-02-16T10:59:58.532Z] 10:59:58 INFO - chrome://mochikit/content/browser-test.js:Tester_execTest:1134
[task 2019-02-16T10:59:58.533Z] 10:59:58 INFO - chrome://mochikit/content/browser-test.js:nextTest/<:995
[task 2019-02-16T10:59:58.534Z] 10:59:58 INFO - chrome://mochikit/content/tests/SimpleTest/SimpleTest.js:SimpleTest.waitForFocus/waitForFocusInner/focusedOrLoaded/<:803

Summary: Intermittent TV browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should not have recorded browser.engagement.navigation.urlbar - 1 == 0 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/ → Intermittent browser/modules/test/browser/browser_UsageTelemetry_urlbar_places.js | Should not have recorded browser.engagement.navigation.urlbar - 1 == 0 - JS frame :: chrome://mochitests/content/browser/browser/modules/test/browser/
Component: Telemetry → Address Bar
Product: Toolkit → Firefox
Priority: P5 → --

Bug 1528255 fixed this (same issue).

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1528255
You need to log in before you can comment on or make changes to this bug.