ability to stop auto http-refresh

RESOLVED DUPLICATE of bug 83265

Status

SeaMonkey
General
--
enhancement
RESOLVED DUPLICATE of bug 83265
16 years ago
13 years ago

People

(Reporter: Gabriel Bouvigne, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I think that it could be nice to be able to press the stop button on auto
refreshing pages, and so to stop the refresh process.

As an example, you could try www.lame.org and you'll have a view of my
problem.

Regards
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 83265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.