freeze, if i'm reading email in attachment

RESOLVED DUPLICATE of bug 238440

Status

SeaMonkey
MailNews: Message Display
--
critical
RESOLVED DUPLICATE of bug 238440
16 years ago
13 years ago

People

(Reporter: Jan Soubusta, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020605
BuildID:    2002060511

Problem is exactly, when I click to see all people in "to:" column.

Impossible to switch to read other email, must close mailer windows and then start.


Reproducible: Always
Steps to Reproduce:
1.Click on email (it's in attachment)
2.click to see all people in "to:"
(Reporter)

Comment 1

16 years ago
http://prskavec.iinfo.cz/bugs/mozilla-crash-on-this.zip

It's too big to upload it.

Updated

16 years ago
QA Contact: olgam → trix

Comment 2

16 years ago
Jan, have you tried waiting a few minutes? Maybe it's a performance problem and
not a hang.
Severity: normal → critical
Keywords: hang
(Reporter)

Comment 3

16 years ago
I have Pentium III 850MHz with fast running RedHat with kernel 2.4.18.
I haven't had performance problem with opening some email or with browsing with
mozilla.Also OpenOffice is running well by me and imho it's more difficult for
performance then mozilla mailer..:-)
QA Contact: trix → stephend

Comment 4

15 years ago
Appears to be a duplicate of bug 151097.

Comment 5

14 years ago
*** Bug 151097 has been marked as a duplicate of this bug. ***

Comment 6

14 years ago
*** Bug 182960 has been marked as a duplicate of this bug. ***

Updated

13 years ago
OS: Linux → All
Hardware: PC → All

Comment 7

13 years ago
Must be a perfomance issue. There many other bugs supporting that.

Wait 20-30 minutes and see if Mozilla got back to normal functionning.
Product: Browser → Seamonkey

Comment 8

13 years ago
Possibily related bugs:
bug 210943
bug 210946
bug 215183
bug 238440 (has testcase)

Comment 9

13 years ago
The original URL is gone, old version for report. I resolve this as dupe to a
similiar report with testcase.

*** This bug has been marked as a duplicate of 238440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.