The shortcut hint that appears when you place the mouse over the Inspector tab is wrong.

VERIFIED FIXED in Firefox 67

Status

defect
P3
normal
VERIFIED FIXED
4 months ago
4 months ago

People

(Reporter: samuel.viveiros, Assigned: rcaliman)

Tracking

({regression})

65 Branch
Firefox 67
Dependency tree / graph

Firefox Tracking Flags

(firefox-esr60 unaffected, firefox65 wontfix, firefox66 wontfix, firefox67 verified)

Details

Attachments

(1 attachment)

Reporter

Description

4 months ago

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

  1. Open the Developer Tools
  2. Point your mouse over the Inspector tab.

Actual results:

The tip shows a typo in the shortcut.

It appears (Ctrl+Shift+)C instead of (Ctrl+Shift+C).

Updated

4 months ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Inspector
Ever confirmed: true
Product: Firefox → DevTools

Comment 1

4 months ago

Regression window:
https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=3f21b5dd70a86e2585f1ad2fa5db4f7df6d857ab&tochange=4342f8a6634514e16171afda492623e6b3e8340e

Regressed by: 4342f8a66345 Chris Adams — Bug 1014090 - Toggle inspector on mac with extra cmd+shift+C shortcut; r=pbro

Blocks: 1014090
Keywords: regression
Assignee

Updated

4 months ago
Assignee: nobody → rcaliman
Status: NEW → ASSIGNED
Priority: -- → P3
Assignee

Comment 2

4 months ago

Ensures the keyboard shortcut is completely wrapped inside the parentheses of the toolitp label.

Attachment #9044607 - Attachment description: Bug 1528608 - Fix Inspector tootltip typo. r=gl → Bug 1528608 - Fix Inspector tooltip typo. r=gl

Comment 4

4 months ago
bugherder
Status: ASSIGNED → RESOLVED
Closed: 4 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67

Confirmed issue on 67.0a1 (2019-02-17) - Windows 10.
Fix verified with 67.0a1 (2019-02-18) on Windows 10, Ubuntu 18.04, macOS 10.13.

Status: RESOLVED → VERIFIED

Does this need a Beta approval request?

Flags: needinfo?(rcaliman)
Assignee

Comment 7

4 months ago

This is a minor cosmetic issue. I don't think it warrants an uplift to Beta. It can ride the trains.

Flags: needinfo?(rcaliman)
Assignee

Updated

4 months ago
Duplicate of this bug: 1473438
You need to log in before you can comment on or make changes to this bug.