Enter does not work for Okay in dialogs

VERIFIED FIXED

Status

()

--
critical
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: tracy, Assigned: joki)

Tracking

({access})

Trunk
PowerPC
All
access
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on mac commercial trunk builds (the only build available this morning)

mac os9 2002-06-19-03-trunk
mac osx 2002-06-19-03-trunk

-popup dialogs with an Okay button will not respond to "Enter"
easy testcase:
-click on File | Open Web Location
enter a location the click "enter"

nothing happens... it should act as though Okay was clicked

clicking okay works. Thus just the critical status, but this will not good for 
our accessabilty folks.
aaronl, kathy, any ideas as to what might've caused this?
Keywords: access
(Reporter)

Comment 2

17 years ago
by the way, the linux commercial build from this morning (2002-06-19-08-trunk) 
is not affected by this
(Reporter)

Comment 3

17 years ago
mac osx depend build 2002-06-19-08-trunk works fine.  There were some changes 
backed out between the clobber and depend that fixed blocker bug 152859.  Looks 
like it fixed this too.

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 4

17 years ago
This bug was caused by a patch for bug 35011 that was checked in yesterday
afternoon and backed out early this morning.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.