Browser crashed with many windows open at URL, now won't start

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: wrhodes, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
PowerPC
Mac OS X
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.14; Mac_PowerPC)
BuildID:    version 1.0?  version 1.0.5?

Was using Mozilla 1.0 ..or version just before.
It crashed..with alot of windows open at the website
http://www.playfront.org
    After that..it refused to start. The mozilla splash
banner does come up, then goes away, the the color spinning pie / 
pinwheel icon just spins and spins.  I am running
OSX 10.1.5 on a new/white ibook.
    I tried rebooting. Didn't work. I deleted Mozilla and
downloaded a fresh copy (mozilla-macosX-1.0.smi)
and same problem... click on Mozilla, mult-color pie/pinwheel
icon comes up and spins forever. I just have to force quit
the program.
    I am at a loss as to what to do.
    Maybe its some sort of Mac OSX problem?

   - Will Rhodes,  wrhodes@d.umn.edu


Reproducible: Always
Steps to Reproduce:
1. click on mozilla icon
2. splash banner comes up and goes away
3. spinning pinwheel spins forever..until you force quit

Actual Results:  mozilla would not start

Expected Results:  started up
(Assignee)

Comment 1

17 years ago
Can you please create a new profile ?

Comment 2

17 years ago
Will, you're talking about two things in this bug report.

First, you're reporting that Mozilla crashed with many windows open at
[http://www.playfront.org/], and now your profile seems to be corrupt and
Mozilla won't start up. This is an appropriate bug report, but we'll need more
information from you, such as the Build ID of your Mozilla, and the Crash Report
generated by the crash. You should also keep a copy of your Mozilla user profile
directory for future analysis. If you need help with any of these 3 things, ask.

Second, you're asking for information on how to restore Mozilla to
functionality. This isn't really the place to ask for support (that's what the
newsgroups are for), but Matti's right. You'll have to start up with the
"Mozilla Profile Manager" file in the Mozilla folder, and create a new Mozilla
user profile.
Severity: normal → critical
Keywords: crash, stackwanted
Summary: browser won't start, apple wheel just spins → Browser crashed with many windows open at URL, now won't start

Comment 3

16 years ago
-> Invalid

Keep it to one issue per report and alwayes include the build id.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.