Extra space at bottom of table cell

RESOLVED INVALID

Status

()

P5
normal
RESOLVED INVALID
17 years ago
16 years ago

People

(Reporter: dbonner, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
I tried reopening bug 150874, but it wouldn't let me, so I'm entering again. 
Look at the following URL:

http://cs-people.bu.edu/macintsh/mozilla/bug1fixed.html

On win2k, with both moz 1.0 and 1.1a, I see small notches in the side of the
table.  The page was corrected as per the Mozilla Web Author FAQ, and appears to
display properly on Mac OS 9 and X.  Unfortunately, on win2k, the notches became
smaller, but didn't go away.

Comment 1

17 years ago
 I see no problem with branch and trunk builds. Reporter can you attach any 
image which shows the problem. Build I am using are 2002061708 on WIN2K
Priority: -- → P5
(Reporter)

Comment 2

17 years ago
Created attachment 88648 [details]
Screenshot of notched table.  The washed colors are because I saved the screenshot at low colors to keep it small.
(Reporter)

Updated

17 years ago
Attachment #88648 - Attachment description: Screenshot of notched table → Screenshot of notched table. The washed colors are because I saved the screenshot at low colors to keep it small.
(Reporter)

Comment 3

17 years ago
Upgraded on my machine to 20020621, and it's still happening.  I've attached a
screenshot.

Comment 4

17 years ago
Created attachment 88841 [details]
MSIE renders identically.
Those notches will appear, given that HTML, whenever the "Hello World" text has
a line-height greater than 20px or so.  You can use text zoom to experiment with
this.

This bug is also invalid, in my opinion.
Marking INVALID. The test case depends on the relationship of the font size and
the image. Results are expected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.