Web pages not displaying correctly with Netscape 6.x preinstalled.

VERIFIED DUPLICATE of bug 151799

Status

()

Core
Networking: Cache
VERIFIED DUPLICATE of bug 151799
16 years ago
15 years ago

People

(Reporter: James P. Cottingham, Assigned: gordon)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I had previously installed Netscape 6.21 when I installed Mozilla 1.0. Mozilla
would not display certain web pages correctly. Some sites like www.ivcusa.com
and support.veritas.com would not display at all while others like
www.tek-tips.com would not display correctly. 

Netscape was also affected! It would not render web pages correctly after
installing Mozilla. IE 5.5 was not affected.

Uninstalling both browsers and installing Netscape 6.23 did NOT correct the problem.

FIX: After reinstalling Mozilla (build 2002061707) and moving the cache from the
default location to another location corrected both Mozilla and Netscape.
(Reporter)

Comment 1

16 years ago
Installing Real Player also caused the same problems in both Mozilla and
Netscape. Clearing the cache resolved the problem.

Comment 2

16 years ago
reporter (James) sounds very much like you were using the same profile in
netscape and mozilla, which is something that must be avoided... marking this as
a dupe of the most recent related bug I found.

if you actually did use the profile manager to set up a different profile for
mozilla, then please reopen this bug...

*** This bug has been marked as a duplicate of 151799 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
VERIFIED
Status: RESOLVED → VERIFIED
QA Contact: tever → cacheqa
You need to log in before you can comment on or make changes to this bug.