Closed Bug 1528801 Opened 3 years ago Closed 3 years ago

[Web Share] Firefox only web platform test failures

Categories

(Core :: DOM: Core & HTML, enhancement, P3)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1312422

People

(Reporter: automatedtester, Assigned: marcosc)

References

(Blocks 1 open bug)

Details

(Keywords: compat, parity-chrome, parity-safari)

The following tests are failing in Firefox but passing in Chrome and Safari

/web-share/share-url-invalid.https.html [1 subtests]
▶ /web-share/share-without-user-gesture.https.html [1 subtests]

Source: https://jgraham.github.io/wptdash/?bugComponent=core%3A%3Adom

Depends on: 1312422
Priority: -- → P3
Component: DOM → DOM: Core & HTML
No longer depends on: 1312422
Depends on: 1312422
No longer depends on: 1312422
Depends on: 1312422
Assignee: nobody → mcaceres

These are fixed/passing in 1312422, so closing this as a duplicate of that.

Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1312422
You need to log in before you can comment on or make changes to this bug.