Closed Bug 1528841 Opened 3 years ago Closed 9 months ago

Support Handoff from Firefox on macOS to iOS Safari

Categories

(Core :: Widget: Cocoa, defect, P3)

67 Branch
x86_64
macOS
defect

Tracking

()

RESOLVED DUPLICATE of bug 1525788
Tracking Status
firefox67 --- affected

People

(Reporter: mgol, Unassigned)

Details

Attachments

(1 file)

Firefox supports Handoff on from Safari on iOS to Firefox on macOS: if I open a page in iOS Safari with Firefox being a default browser on macOS, there's an icon in the Dock to open the page in Firefox and it works.

It doesn't work in the other direction, though. If I open a page in Firefox on macOS, double-clicking on the Home button on an iPhone SE doesn't show a special button at the bottom that would open the currently active page in Safari on iOS.

It works as expected when the page is open in Safari or Chrome on macOS. See the screenshot showing how that looks like.

Component: Untriaged → Widget: Cocoa
Product: Firefox → Core
Priority: -- → P3

This appears to be a duplicate of Bug 1525788.

Thanks for the heads up!

Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1525788
You need to log in before you can comment on or make changes to this bug.