All users were logged out of Bugzilla on October 13th, 2018

Opening File from external URL dialog does not close browser window created

RESOLVED INVALID

Status

()

--
trivial
RESOLVED INVALID
17 years ago
16 years ago

People

(Reporter: kchoboter, Assigned: joki)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When you open a file from an external URL dialog such as the address bar on the
taskbar, the window created by mozilla to handle the URL is not closed when
downloaded. Another example of this happening is when the utility Winkey is used. 

For example if I type
http://www.shoutcast.com/sbin/shoutcast-playlist.pls?rn=3436&file=filename.pls
into either the URL bar or make a shortcut that goes to that location, mozilla
will open a browser window to handle the request but will not close it when
complete.

I realize this is trivial but I feel that since the goal of Mozilla is to be the
BEST! it should be addressed.

Updated

16 years ago
QA Contact: rakeshmishra → trix

Comment 1

16 years ago
Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.