Update pdf.js to version 2.2.15

RESOLVED FIXED in Firefox 67

Status

()

enhancement
RESOLVED FIXED
5 months ago
5 months ago

People

(Reporter: RyanVM, Assigned: RyanVM)

Tracking

Trunk
Firefox 67
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox67 fixed)

Details

+++ This bug was initially created as a clone of Bug #1525282 +++

Changes since last update:
#10557 Bump versions in pdfjs.config
#10556 [api-minor] Expose the existence of a Collection dictionary via the getMetadata API method (issue 10555)
#10554 Simplify the updatetextlayermatches event handling in TextLayerBuilder
#10548 Generate the default_preferences.json file from AppOptions
#10558 Re-factor the PDFDataRangeTransport unit-tests and enable them in Node.js/Travis
#10560 Update translations and packages

Pushed by ryanvm@gmail.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/368865645c56
Update pdf.js to version 2.2.15. r=bdahl
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 67
Blocks: 1531801
You need to log in before you can comment on or make changes to this bug.