Images and Style Sheets not loading

VERIFIED DUPLICATE of bug 121084

Status

SeaMonkey
UI Design
--
major
VERIFIED DUPLICATE of bug 121084
16 years ago
13 years ago

People

(Reporter: September, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

I just downloaded Mozilla and have been playing with the preferences and themes
- and was impressed, for a while.  Then my home page, www.bclc.com, stopped
coming up correctly - only a few of the images show up and there is absolutely
no stylesheet characteristics showing up.  I tried some other sites: Netscape
looks fine, but I can't www.mozilla.org Home Page at all (I view source and see
this: "<html><body></body></html>").  I have no idea what happened - 5 minutes
ago everything was fine.  I did install the 'Orbit' theme.

Looking forward to your response,
September (sweir@bclc.com)

Reproducible: Always
Steps to Reproduce:
1.open Mozilla
2.goto http://www.bclc.com (looks bad)
3.goto www.netscape.com (looks fine)
4.goto www.mozilla.org (blank page)

Comment 1

16 years ago
WFM in build 2002061712 PC/Win98.
(Reporter)

Comment 2

16 years ago
It went away on the 20th of June, and just returned today (July 3rd).  I can't 
think of anything unusual I did to make it appear again - it happened in 'mid-
browse'.

I right clicked on a image and selected 'View Image' and I got the followinf 
error:
"The 
image “http://www.bclc.com/Images/Navigation/nav_tier2_frequencycharts_ON.gif” 
cannot be displayed, because it contains errors."

I get the same message for any image on this site.  However all images were 
loading fine only 5 minutes ago?

Comment 3

16 years ago
the problem reported in comment 3 is bug 121084. marking as a duplicate...

*** This bug has been marked as a duplicate of 121084 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.