smime verify signed message fails for large message with IMAP

VERIFIED DUPLICATE of bug 139561

Status

MailNews Core
Networking: IMAP
VERIFIED DUPLICATE of bug 139561
16 years ago
10 years ago

People

(Reporter: goetz, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
For a large SMIME signed message stored on a IMAP server the signature
is reported as invalid.

Moving the message to a local folder the signature is verified OK.
(Assignee)

Comment 1

16 years ago
this is a dup and needs a dup me....this was due to signature failures for imap
mime parts on demand. It was fixed after 1.0 shipped. 

Updated

16 years ago
QA Contact: huang → trix

Updated

16 years ago
QA Contact: trix → carosendahl

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 139561 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.