Closed Bug 1529522 Opened 7 months ago Closed 6 months ago

activating a link to a focusable element in SVG do not move focus to target

Categories

(Core :: SVG, defect)

65 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 321493

People

(Reporter: peter, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:65.0) Gecko/20100101 Firefox/65.0

Steps to reproduce:

Actual results:

The target is not properly in focus.

(The focus seems to be right after the target, e.g., shift+tab puts the target in focus.)

Expected results:

The target is in focus (e.g., as in Chrome).

This seems variation of Bug 321493?

Component: DOM: Core & HTML → SVG

Yes, I don't think this is an SVG-specific issue. Adjusting the test case to point the link to a different, internal HTML <a href> element also doesn't apply focus styles to the target.

Status: UNCONFIRMED → RESOLVED
Closed: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 321493
You need to log in before you can comment on or make changes to this bug.