Chimera showing some hidden characters

VERIFIED DUPLICATE of bug 118589

Status

Camino Graveyard
Page Layout
--
minor
VERIFIED DUPLICATE of bug 118589
16 years ago
13 years ago

People

(Reporter: Peter Scholtz, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Chimera 0.30
OS X 10.1.5

Just go to the URL and you'll a little ways down the page some characters that
look like page breaks.  There's also some way towards the bottom that look like
faint little squares, the kind often used for unkown characters.

Comment 1

16 years ago
This page contains a bunch of control characters (\0x0B). This also occurs in
Mozilla 1.1a.
(Assignee)

Comment 2

16 years ago
Do we have bug for it in mozilla?
Status: NEW → ASSIGNED

Comment 3

16 years ago
Mozilla bug 118589 proposes that control codes should not be rendered and
Mozilla bug 122937 proposes that their behavior should be implemented.
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 118589 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.