Plugin block request: Soft-block all Flash versions < 32.0.0.142

RESOLVED FIXED

Status

()

enhancement
RESOLVED FIXED
2 months ago
17 days ago

People

(Reporter: cpeterson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago

Adobe released a new Flash update (version 32.0.0.142) on 2019-02-12. We should soft block (force "Ask to Activate") for all Flash versions strictly < 32.0.0.142 (i.e. <= 32.0.0.114) on all operating systems.

List of old Flash versions:
https://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html#main_Archived_versions

The Flash block has been updated and staged. Jorge, could you please review and push?

Flags: needinfo?(jorge)

The blocks are now live. I noticed the bug number wasn't updated, so I made that update after approving and re-requested review. Please push the update when you can.

Status: NEW → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(jorge) → needinfo?(awagner)
Resolution: --- → FIXED

Done, thank you!

Flags: needinfo?(awagner)
(Reporter)

Updated

17 days ago
Blocks: 1542318
You need to log in before you can comment on or make changes to this bug.