History tab in Sidebar empty

VERIFIED DUPLICATE of bug 154297

Status

VERIFIED DUPLICATE of bug 154297
17 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: sfraser_bugs)

Tracking

Details

(Reporter)

Description

17 years ago
whenever i check the history tab of the sidebar, i only two collapsed twisties:
i cannot expand them, and moreover, there's no labelling (textual info)
whatsoever in the tab. (other than its name, "History".)

unimplemented feature?

Comment 1

17 years ago
yup, we should probably remove it until it is implemented

->brade, giving to you off the cuff. Bounce back or reassign as necessary
Assignee: saari → brade

Comment 2

17 years ago
-->sfraser who is working on this
Assignee: brade → sfraser
(Assignee)

Comment 3

17 years ago
Fixed. The history tab, if shown, now shows history entries, and loads them when
you double-click. However, the history tab is now removed by default. To show
it, add the pref user_pref("chimera.show_history", true) to your prefs.js file.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

17 years ago
Reopening to dup.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 154297 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.